Today's Posts Mark Forums Read Calendar
Go Back   NJFBOA - Home of New Jersey's Camaros and Firebirds > Tech Forums > Engine / Power / Tuning

Notices


Reply
 
Thread Tools
Old 05-21-2015, 08:25 PM   #1
LTb1ow
Mongo the Meet Coordinator
 
LTb1ow's Avatar
 
Join Date: May 2008
Posts: 16,232
iTrader: (8)
Lets play a game: Mystery Noise



Its not any of the following:
Belt, or pulley related
Suspension related
Driveline related
Engine valvetrain related

Now, with all that there, what would you guess the kind of noise was? I don't need specifics as to what on this car is making the noise, just toss some ideas out.
__________________

LTb1ow is offline   Reply With Quote
Old 05-21-2015, 09:08 PM   #2
ThoR294
^^^Lover of bad cars^^^ Meet Coordinator
 
Join Date: Aug 2007
Location: Ringoes
Posts: 1,806
iTrader: (0)
im guessing the car isn't moving
__________________
1996 Trans Am WS6 M6 - 13.679 at 102.77MPH in 1/4. (11/07)
LPP LT Headers & ORY, PCM4LESS Tune, GMMG Catback, TPIS Air Foil, SPEC Clutch, STB, BMR SFCs, Boxed Stock LCAs, 4.11s, Koni 4/4s, Strano Springs & Sway Bars, UMI Adj T/A and Reloc Xmember, Adj PHB, MGW Shifter, LS1 Front Brakes, BLS HIDs, Full Sound System!
1986 Honda VFR750 - 89.3HP to the wheel
ThoR294 is offline   Reply With Quote
Old 05-21-2015, 09:31 PM   #3
V
Stalker
 
V's Avatar
 
Join Date: Aug 2004
Posts: 11,863
iTrader: (11)
sounds like a dash rattle or something... maybe 2 pieces of plastic rubbing

Last edited by V; 05-21-2015 at 09:31 PM.
V is offline   Reply With Quote
Old 05-21-2015, 09:41 PM   #4
Jersey Mike
Power Member/NJFBOA Bookie/Moderator
 
Jersey Mike's Avatar
 
Join Date: Jun 2009
Location: North Jersey = Best Jersey.
Posts: 4,395
iTrader: (12)
Social Networks:

Optispark
__________________

1995 Firebird... Stock-ish.
Quote:
Originally Posted by LS1ow View Post
Good. He microwaved my phone 6 years ago, i hope his intake erupts.
Jersey Mike is offline   Reply With Quote
Old 05-22-2015, 06:46 AM   #5
LTb1ow
Mongo the Meet Coordinator
 
LTb1ow's Avatar
 
Join Date: May 2008
Posts: 16,232
iTrader: (8)
Quote:
Originally Posted by ThoR294 View Post
im guessing the car isn't moving
Incorrect, think it was a 65 to 75mph area

Quote:
Originally Posted by V View Post
sounds like a dash rattle or something... maybe 2 pieces of plastic rubbing
Interesting, that could def be it.

Quote:
Originally Posted by Jersey Mike View Post
Optispark
Perhaps.
__________________

LTb1ow is offline   Reply With Quote
Old 05-22-2015, 08:52 AM   #6
WildBillyT
Ayatollah of Rock N Rolla / Admin
 
WildBillyT's Avatar
 
Join Date: Mar 2006
Location: Parts Unknown
Posts: 12,534
iTrader: (10)
Does it do it sitting at idle, revving?

Are you sure it's an underhood noise vs. driveline?

Last edited by WildBillyT; 05-22-2015 at 08:53 AM.
WildBillyT is offline   Reply With Quote
Old 05-22-2015, 08:58 AM   #7
LTb1ow
Mongo the Meet Coordinator
 
LTb1ow's Avatar
 
Join Date: May 2008
Posts: 16,232
iTrader: (8)
Not at idle, you need to blip the throttle to have it make noise in park.

Going up and down the lift seemed to narrow it down to driver side, near the firewall, and that was obviously in park, so I am crossing out driveline.
__________________

LTb1ow is offline   Reply With Quote
Old 05-22-2015, 09:23 AM   #8
WildBillyT
Ayatollah of Rock N Rolla / Admin
 
WildBillyT's Avatar
 
Join Date: Mar 2006
Location: Parts Unknown
Posts: 12,534
iTrader: (10)
What did you guys check when it was on the lift? Any chance it could be a tiny exhaust leak?

Last edited by WildBillyT; 05-22-2015 at 09:24 AM.
WildBillyT is offline   Reply With Quote
Old 05-22-2015, 09:30 AM   #9
BonzoHansen
Admin.
 
BonzoHansen's Avatar
 
Join Date: Aug 2005
Location: Hamilton, NJ
Posts: 19,809
iTrader: (27)
Loose nut behind the wheel?
__________________
Vent Windows Forever! ... My junk ... NJ Camaros and Firebirds

The looser the waistband, the deeper the quicksand. Or so I have read.

Feather-light suspension, Konis just couldn't hold. I'm so glad I took a look inside your showroom doors.

Hey everybody, it's good to have you on the Baba-too-da-ba-too-ba-ba-buh-doo-ga-ga-bop-a-dop
BonzoHansen is offline   Reply With Quote
Old 05-22-2015, 09:32 AM   #10
LTb1ow
Mongo the Meet Coordinator
 
LTb1ow's Avatar
 
Join Date: May 2008
Posts: 16,232
iTrader: (8)
Quote:
Originally Posted by WildBillyT View Post
What did you guys check when it was on the lift? Any chance it could be a tiny exhaust leak?
Just checked clearance between everything and then Adam/BLS listened with mechanic stethoscope while I blipped throttle.

It could be an exhaust leak for sure, just isn't a very obvious one. No soot build up or ticking at idle.
__________________

LTb1ow is offline   Reply With Quote
Old 05-22-2015, 10:44 AM   #11
WildBillyT
Ayatollah of Rock N Rolla / Admin
 
WildBillyT's Avatar
 
Join Date: Mar 2006
Location: Parts Unknown
Posts: 12,534
iTrader: (10)
Quote:
Originally Posted by LTb1ow View Post
Just checked clearance between everything and then Adam/BLS listened with mechanic stethoscope while I blipped throttle.

It could be an exhaust leak for sure, just isn't a very obvious one. No soot build up or ticking at idle.
Next question:

Any thermal part to it? In other words, if you let the thing run for an hour or so does the noise change? Just thinking pipe expansion.
WildBillyT is offline   Reply With Quote
Old 05-22-2015, 10:57 AM   #12
LTb1ow
Mongo the Meet Coordinator
 
LTb1ow's Avatar
 
Join Date: May 2008
Posts: 16,232
iTrader: (8)
Negative, it will do it when cold or hot. No change in sound level IMO.
__________________

LTb1ow is offline   Reply With Quote
Old 05-22-2015, 11:50 AM   #13
WildBillyT
Ayatollah of Rock N Rolla / Admin
 
WildBillyT's Avatar
 
Join Date: Mar 2006
Location: Parts Unknown
Posts: 12,534
iTrader: (10)
Sorry for all the random thoughts. LOL.

Did you do a full HVAC delete? No blower motor?

Last edited by WildBillyT; 05-22-2015 at 11:50 AM.
WildBillyT is offline   Reply With Quote
Old 05-22-2015, 11:52 AM   #14
LTb1ow
Mongo the Meet Coordinator
 
LTb1ow's Avatar
 
Join Date: May 2008
Posts: 16,232
iTrader: (8)
Thats what the thread is for, we are out of ideas so anything, off the wall is all good

And yes, all HVAC is gone.
__________________

LTb1ow is offline   Reply With Quote
Old 05-22-2015, 12:03 PM   #15
WildBillyT
Ayatollah of Rock N Rolla / Admin
 
WildBillyT's Avatar
 
Join Date: Mar 2006
Location: Parts Unknown
Posts: 12,534
iTrader: (10)
Is it in any way boost referenced? Like it shows up under boost but not vacuum? Or the opposite?

Last edited by WildBillyT; 05-22-2015 at 12:03 PM.
WildBillyT is offline   Reply With Quote
Old 05-22-2015, 12:54 PM   #16
LTb1ow
Mongo the Meet Coordinator
 
LTb1ow's Avatar
 
Join Date: May 2008
Posts: 16,232
iTrader: (8)
Quote:
Originally Posted by WildBillyT View Post
Is it in any way boost referenced? Like it shows up under boost but not vacuum? Or the opposite?
It shows up regardless of engine vac/boost.
__________________

LTb1ow is offline   Reply With Quote
Old 05-22-2015, 05:10 PM   #17
Mike
BadMod
 
Mike's Avatar
 
Join Date: Aug 2004
Location: hamilton, nj
Posts: 8,884
iTrader: (17)
I know you clearances exhaust. But have you checked intercooler and cold side piping to bumper and bumper related parts?
__________________
So much stupid, so little time.


Quote:
Originally Posted by 79CamaroDiva View Post
It started before I drove your car. I just have to look at it the wrong way and your car poops parts.
Mercerville MotorSports, LLC
Mike is offline   Reply With Quote
Old 05-22-2015, 05:13 PM   #18
The_Bishop
Power Member
 
The_Bishop's Avatar
 
Join Date: Sep 2008
Location: Hackettstown, NJ
Posts: 1,470
iTrader: (3)
That says 'mechanical squeaking' to me. Something rubbing under the dash, maybe? You eliminated the ABS, right? Possibly the brake lines rubbing on something, or the proportioning valve?
__________________
1998 Z-28 - SLP lid - Ported TB - LS6 Intake - Dynatech SS headers/Catted Y - Magnaflow Exh - 3.42 - Yank SS3600 - UMI weld-in subframe connectors, Adj LCA, Adj PHB, Q1A TA - Bolt-in Relocation Brackets - Strano springs - Koni shocks - 17" C6Z06 wheels - 326HP/335ft-lbs - 12.35 @ 110.41

Quote:
Originally Posted by Blackbirdws6 View Post
I can appreciate a dream but this person needed some real friends.
The_Bishop is offline   Reply With Quote
Old 05-22-2015, 06:46 PM   #19
LTb1ow
Mongo the Meet Coordinator
 
LTb1ow's Avatar
 
Join Date: May 2008
Posts: 16,232
iTrader: (8)
Quote:
Originally Posted by Mike View Post
I know you clearances exhaust. But have you checked intercooler and cold side piping to bumper and bumper related parts?
Yup, everything is free to move without getting close to anything.

Quote:
Originally Posted by The_Bishop View Post
That says 'mechanical squeaking' to me. Something rubbing under the dash, maybe? You eliminated the ABS, right? Possibly the brake lines rubbing on something, or the proportioning valve?
Yes, ABS is gone and prop valve is in the rear. I will start looking for loose things under the dash this weekend.

Keep the ideas coming guys, appreciate em
__________________

LTb1ow is offline   Reply With Quote
Old 05-22-2015, 08:53 PM   #20
grazi
 
grazi's Avatar
 
Join Date: Mar 2011
Location: Morris County
Posts: 1,009
iTrader: (2)
Could it be a chipmunk and/or gerbil playing a mini snare drum in the hvac vents?
__________________
94 Trans am 25th anniversary SLP CAI, SLP LM1 13.65@100
86 Buick T-type. Just a slow 6 cylinder.
grazi is online now   Reply With Quote
Old 05-22-2015, 11:04 PM   #21
ThoR294
^^^Lover of bad cars^^^ Meet Coordinator
 
Join Date: Aug 2007
Location: Ringoes
Posts: 1,806
iTrader: (0)
If you take the drive belt off does the noise happen? Just to 100% eliminate belt.... Cause it damn sounds like a belt lol
__________________
1996 Trans Am WS6 M6 - 13.679 at 102.77MPH in 1/4. (11/07)
LPP LT Headers & ORY, PCM4LESS Tune, GMMG Catback, TPIS Air Foil, SPEC Clutch, STB, BMR SFCs, Boxed Stock LCAs, 4.11s, Koni 4/4s, Strano Springs & Sway Bars, UMI Adj T/A and Reloc Xmember, Adj PHB, MGW Shifter, LS1 Front Brakes, BLS HIDs, Full Sound System!
1986 Honda VFR750 - 89.3HP to the wheel
ThoR294 is offline   Reply With Quote
Old 05-22-2015, 11:57 PM   #22
98RedRocket
 
98RedRocket's Avatar
 
Join Date: May 2015
Location: Bergen County, NJ
Posts: 11
iTrader: (0)
Sounds like the vent blower motor or possible tire out of balance.
__________________
1986 Chevy Caprice Station Wagon (RIP)
1989 Pontiac Trans Am GTA (RIP)

1998 Pontiac Trans Am

"I can't fix stupid, only broken"
98RedRocket is offline   Reply With Quote
Old 05-23-2015, 07:05 AM   #23
Mike
BadMod
 
Mike's Avatar
 
Join Date: Aug 2004
Location: hamilton, nj
Posts: 8,884
iTrader: (17)
Quote:
Originally Posted by 98RedRocket View Post
Sounds like the vent blower motor or possible tire out of balance.
Doesn't have hvac any more and it makes the noise at idle
__________________
So much stupid, so little time.


Quote:
Originally Posted by 79CamaroDiva View Post
It started before I drove your car. I just have to look at it the wrong way and your car poops parts.
Mercerville MotorSports, LLC
Mike is offline   Reply With Quote
Old 05-23-2015, 07:13 AM   #24
The_Bishop
Power Member
 
The_Bishop's Avatar
 
Join Date: Sep 2008
Location: Hackettstown, NJ
Posts: 1,470
iTrader: (3)
He already did the belt pull thing.

Water pump, electric or manual? Another wild idea.
__________________
1998 Z-28 - SLP lid - Ported TB - LS6 Intake - Dynatech SS headers/Catted Y - Magnaflow Exh - 3.42 - Yank SS3600 - UMI weld-in subframe connectors, Adj LCA, Adj PHB, Q1A TA - Bolt-in Relocation Brackets - Strano springs - Koni shocks - 17" C6Z06 wheels - 326HP/335ft-lbs - 12.35 @ 110.41

Quote:
Originally Posted by Blackbirdws6 View Post
I can appreciate a dream but this person needed some real friends.
The_Bishop is offline   Reply With Quote
Old 05-23-2015, 12:06 PM   #25
LTb1ow
Mongo the Meet Coordinator
 
LTb1ow's Avatar
 
Join Date: May 2008
Posts: 16,232
iTrader: (8)
Quote:
Originally Posted by grazi View Post
Could it be a chipmunk and/or gerbil playing a mini snare drum in the hvac vents?
Would be cool, but I don't think they would survive in my death trap.

Quote:
Originally Posted by ThoR294 View Post
If you take the drive belt off does the noise happen? Just to 100% eliminate belt.... Cause it damn sounds like a belt lol
Does it without belt on.

Quote:
Originally Posted by 98RedRocket View Post
Sounds like the vent blower motor or possible tire out of balance.
No HVAC what so ever is in car. Tire out of balance is possible but does it in park.

Quote:
Originally Posted by The_Bishop View Post
He already did the belt pull thing.

Water pump, electric or manual? Another wild idea.
EWP, idler transmission removed from block.
__________________

LTb1ow is offline   Reply With Quote
Reply

  NJFBOA - Home of New Jersey's Camaros and Firebirds > Tech Forums > Engine / Power / Tuning

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Sponsor List
















All times are GMT -5. The time now is 03:43 PM.


Powered by vBulletin® Version 3.8.9 Beta 3
Copyright ©2000 - 2018, vBulletin Solutions, Inc.