Timeslips Today's Posts Mark Forums Read NJFBOA Store vBGarage
Go Back   NJFBOA - Home of New Jersey's Camaros and Firebirds > Tech Forums > Engine / Power / Tuning


Reply
 
Thread Tools
Old 08-29-2010, 08:18 AM   #1
LS1Hawk
 
LS1Hawk's Avatar
 
Join Date: Apr 2005
Posts: 2,309
iTrader: (0)
Misfire in LaCrosse

The check engine light came on in my Buick last night. The car's only 6 mos old, but doesn't completely surprise me because I've had other issues with the car already which I won't go into. I had OnStar do a diagnostic over the phone and they said the system is detecting a misfire. I have not noticed any vibrations or loss of power. The car has 7,600 miles on it. I can't imagine a wire or plug being dirty or bad a this point. Maybe it's a bad tank of gas?

For people who know more about this than I do, should I try running fuel injector cleaner in it and see if that does the trick? I don't know how accurate OnStar is and don't want to drive around too long in case there is something more serious going on. But like I said, I have not noticed any difference when running the car.
__________________
John
LS1Hawk is offline   Reply With Quote
Old 08-29-2010, 10:29 AM   #2
97camaro
 
97camaro's Avatar
 
Join Date: Dec 2008
Location: NNJ
Posts: 1,305
iTrader: (1)
What octane gas are you using? Is it just one cyl in particular?
97camaro is offline   Reply With Quote
Old 08-29-2010, 10:46 AM   #3
transmaro93
 
Join Date: Dec 2004
Location: manchester, NJ
Posts: 1,766
iTrader: (2)
the car is 6mos old... **** that take it back on warranty... car should not be throwing lights with 7,000 miles on it...
__________________
97 Firebird Formula - 383LT1
15 Subaru WRX - 2.0L-turbo

Last edited by transmaro93; 08-29-2010 at 10:47 AM.
transmaro93 is offline   Reply With Quote
Old 08-29-2010, 10:57 AM   #4
LS1Hawk
 
LS1Hawk's Avatar
 
Join Date: Apr 2005
Posts: 2,309
iTrader: (0)
Quote:
Originally Posted by 97camaro View Post
What octane gas are you using? Is it just one cyl in particular?
Regular 87. They didn't say, just that it has detected a misfire.

Quote:
Originally Posted by transmaro93 View Post
the car is 6mos old... **** that take it back on warranty... car should not be throwing lights with 7,000 miles on it...
I've been to the dealer 4 times already for other stupid crap with this car. It's just having to go back to dealer again is a pain in the ass. But I guess it's better not to F around with it.
__________________
John
LS1Hawk is offline   Reply With Quote
Old 08-29-2010, 11:07 AM   #5
transmaro93
 
Join Date: Dec 2004
Location: manchester, NJ
Posts: 1,766
iTrader: (2)
wow... i still wouldnt **** with it while its under warranty though... 4 times in 6 mos thats almost a case for lemon law depending on what the stuff was... what a hassle.. not making a good case for newer gm cars...
__________________
97 Firebird Formula - 383LT1
15 Subaru WRX - 2.0L-turbo
transmaro93 is offline   Reply With Quote
Old 08-29-2010, 11:51 AM   #6
LS1Hawk
 
LS1Hawk's Avatar
 
Join Date: Apr 2005
Posts: 2,309
iTrader: (0)
The other stuff wasn't anything mechanical, and this doesn't seem to be a major issue yet. But a hassle is exactly what this car has been so far.
__________________
John
LS1Hawk is offline   Reply With Quote
Old 08-29-2010, 11:54 AM   #7
Knipps
 
Knipps's Avatar
 
Join Date: Dec 2005
Location: Boston/North
Posts: 9,215
iTrader: (8)
I had high hopes for this car
__________________

Quote:
Originally Posted by BonzoHansen View Post
dumbass.
Knipps is offline   Reply With Quote
Old 08-29-2010, 12:12 PM   #8
sweetbmxrider
Power Member
 
sweetbmxrider's Avatar
 
Join Date: Jan 2008
Location: brick/pt. pleasant beach
Posts: 16,714
iTrader: (12)
it really depends if they pulled a p0300 or a p030X. first is random multiple misfire which you may or may not feel and the other is for an individual cylinder which you may or may not feel. i'd take it to a dealer or trusted mechanic. you could always do a little work yourself if you find out the specific code.

personally though, i'd just bring it back. could be a TSB, found this one:

Quote:
SERVICE UPDATE

Bulletin No.: 09351

Date: December 18, 2009

Subject: 09351 - Service Update for Inventory Vehicles Only - Loose Coil Ground Wire - Expires August 31, 2010
Models:
2010 Buick LaCrosse
Equipped with a V6 Engine (RPO LF1/LLT)

This service update involves vehicles in dealer inventory only and will expire August 31, 2010.

Purpose

This bulletin provides a service procedure to check the coil ground wire at two locations on certain 2010 Buick LaCrosse vehicles equipped with a V6 engine (RPO LF1/LLT). These vehicles may have a loose coil ground wire, which could cause the engine to run rough, misfire, or cause the Service Engine Soon light to illuminate or flash.

This service procedure should be completed on involved vehicles currently in dealership inventory as soon as possible but no later than August 31, 2010, at which time this bulletin will expire.

Vehicles Involved

A list of involved vehicles currently in dealer inventory is available on the "Service Update Bulletin Information" link under the "Service" tab in GM GlobalConnect (US) or attached to the GlobalConnect message (Canada).
Important
Dealers are to confirm vehicle eligibility prior to beginning repairs by using GMVIS (dealers using WINS) or the Investigate Vehicle History link (dealers using GWM). Not all vehicles within the above breakpoints may be involved.

Parts Information

No parts are required for this service update.
__________________
#1531
Quote:
Originally Posted by karlaa View Post
hi there, i just joined this forum and i must admit that i like it
Quote:
Originally Posted by BigAls87Z28 View Post
I know it's good to eat salads, but this is ridiculous.
sweetbmxrider is offline   Reply With Quote
Old 08-29-2010, 03:06 PM   #9
NJ Torque
11 Second Club
 
NJ Torque's Avatar
 
Join Date: Feb 2008
Location: Edison, NJ
Posts: 4,345
iTrader: (28)
Is this an Ecotech motor? If so they throw a P0300 and need the injectors cleaned... but havent seen one at this low milage.
__________________
1999 Z28 droptop, M6 swapped, hockey stripes and HID's
Chris
NJ Torque is offline   Reply With Quote
Old 08-29-2010, 04:59 PM   #10
LS1Hawk
 
LS1Hawk's Avatar
 
Join Date: Apr 2005
Posts: 2,309
iTrader: (0)
No, it's a 3.0L V6.
__________________
John
LS1Hawk is offline   Reply With Quote
Old 08-29-2010, 05:29 PM   #11
Frosty
 
Frosty's Avatar
 
Join Date: Dec 2005
Location: Feasterville, PA
Posts: 6,930
iTrader: (1)
The answer has already been posted, go to the dealer. Yes it's a pain in the ass but the car is 6 months old....you have a warranty...use it.
__________________
-2009.5 G8 GT MSM, Premium package, Moonroof, 35% tint all around, Drag DR-37 rims, SLP Loudmouth axle back, Spectre CAI, Cortex 93 octane tune.

-98 Grand Prix GTP coupe.

~Tony
Frosty is offline   Reply With Quote
Reply

  NJFBOA - Home of New Jersey's Camaros and Firebirds > Tech Forums > Engine / Power / Tuning

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

» Sponsor List




















All times are GMT -5. The time now is 06:21 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.